您现在的位置是:首页 > IT资讯 > 游戏攻略 >

KB370009 Adobe Flash Player 远程代码执行漏洞

作者:西西 更新时间:2014-01-28 16:53:45 来源:西西下载站 评论

关键字:  KB370009 Adobe Flash Player 远程代码执行漏洞    

  2010年11月4日,Adobe公司对其Flash Player 10.1进行了一次集中升级,新版本号10.1.102.64,继续修复了大量高危级别的安全漏洞。此次升级主要针对Flash Player 10.1.85.3及更早版本。

  修复的漏洞包括:

  - CVE-2010-3654:内存异常漏洞,可导致任意代码执行;

  - CVE-2010-3636:输入确认漏洞,可导致使用特定服务器编码绕过跨域策略文件限制;

  - CVE-2010-3637:内存异常漏洞,可导致任意代码执行,仅限IE ActiveX版本;

  - CVE-2010-3638:信息泄露漏洞,仅限Mac、Safari浏览器;

  - CVE-2010-3639:拒绝服务漏洞,可能导致任意代码执行,但尚未发现实例;

  - CVE-2010-3640/…/3650/3652:多个内存异常漏洞,可导致任意代码执行;

  - CVE-2010-3976:库载入漏洞,可导致任意代码执行。

分享:

>上一篇:没有了

>下一篇:KB2289187 Office 远程代码执行漏洞

相关资讯
推荐内容
热点内容

网站服务:

西西下载专题合作 : QQ:2853389662 (验证时请注明广告投放内容)
联系EMAIL :web@down.cc(来信时请注明广告投放内容)

@西西下载

西西下载官方微信

Copyright (C) 2007-2015 DOWN.CC 西西下载, All Rights Reserved 版权声明 | 关于我们 | 联系我们 | 苏ICP备13052634号-3 | 网站地图(XML)